Talk:Main Page/Archive 2009 to 2012

From Referata
Jump to: navigation, search
This is an archive of past discussions.
Archive
Please do not edit the contents of this page. If you wish to start a new discussion or revive an old one, please do so on the current talk page.

Question

I know this is none of my business, but how do you keep this a free service when you don't put ads on wikis? JCM 00:56, January 12, 2009 (UTC)

The basic service is free, but there are other, paid, service levels. Plus it's not that expensive to run. Yaron Koren 01:22, January 12, 2009 (UTC)

Question

Is it possible to have extensions? I just need any one that supports YouTube and I'm good.

Could you also have an option that has more space, like 50 MB, but with ads that go into your wallet(s)? 5 is way too limiting. --142.167.180.238 12:42, November 20, 2009 (UTC)

For YouTube videos, check out the Widgets extension, available on Referata. For the second - sorry, I/we have no interest in making money from ads; you'll have to use one of the paid subscription levels. Yaron Koren 20:24, November 23, 2009 (UTC)

Namespace

Can you add a namespace to my wiki(bioshock.referata.com). The Namespace I would like is Portal:----- like in Wikipedia.

Few questions

Well not really a few, more like 2, falls short 1...anyway, (1) I was wondering if I could have help with the Collapsible tables function, (2) How does a site become featured, wondering out of personal curiosity. Afro 12:02, April 30, 2010 (UTC)

Hi - (1) What's the collapsible tables function? (2) see the FAQ. Yaron Koren 20:01, May 3, 2010 (UTC)
You run a Wiki farm site and don't know about a Collapsible table function? Afro 22:41, May 3, 2010 (UTC)
That is correct, yes. Yaron Koren 02:41, May 4, 2010 (UTC)
Just to give you a quick example [1] this is what I mean by Collapsible table. Afro 07:38, May 4, 2010 (UTC)
Ah. As you can see from the source of that page, the key is to set the table's CSS class to "wikitable collapsible". Yaron Koren 12:03, May 4, 2010 (UTC)
If it was that simple I wouldn't be asking for help with the function. Afro 15:01, May 4, 2010 (UTC)

There is no function. Yaron Koren 15:40, May 4, 2010 (UTC)

How

Has how Update Version 1.15.1 of MediaWiki ? KnuxD 17:12, August 16, 2010 (EDT)

Change Request

Would it be possible to add http://www.graphviz.org/ capability to the wiki?

That's a good idea - it'll probably get added to Referata in the next month or two. Yaron Koren 18:59, February 14, 2011 (EST)

Images are broken

The logo is broken, and an image I tried to upload to my site (hxxp://tism.referata.com/wiki/File:Yob_front.jpg) is broken. Dagoth 22:38, April 17, 2011 (EDT)

Yes, indeed - there was an Apache and PHP upgrade on the server yesterday that seems to have caused that problem. Thanks for letting me know about that. Don't worry, the images are all there - they're just not being pointed to correctly. I'm looking into this now. Yaron Koren 09:09, April 18, 2011 (EDT)
This has been fixed, finally... Yaron Koren 19:04, April 19, 2011 (EDT)

Database error

When viewing a page I get a Database error exactly what it says. A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was: SELECT survey_id FROM `surveys` WHERE survey_enabled = '1' LIMIT 1 from within function "". Database returned error "1146: Table 'yaron57_test000.surveys' doesn't exist (localhost)". Afro 19:27, November 9, 2011 (EST)

Sorry about that - this is fixed. (Actually, it was fixed a while ago.) Yaron Koren 00:45, November 14, 2011 (EST)

Links

Heiya Yaron, the links for calendars and timeline need to be updated. Cheers --[[kgh]] 15:20, November 16, 2011 (EST)

Edits

My Wiki seems to of discarded all the edits I made within the past day or two, since coming back online. Afro 03:47, November 24, 2011 (EST)

Yes - sorry about that; due to a hosting company mixup, after a server upgrade of Referata a few days' edits were lost. There was actually an email sent to all the Referata site administrators about it, but (as you might imagine) not to all users. Yaron Koren 14:39, December 6, 2011 (EST)

I'm having a bit of trouble uploading a new logo on my site, it keeps coming up with an error. I can only get the 2nd line "Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpEnzQps' to '/home/yaron57/public_html/w/skins/common/images/logos/test000/Wiki.png' in /home/yaron57/public_html/w/extensions/WikiGarden/includes/WG_Site.php on line 106" Afro 04:03, November 29, 2011 (EST)

Sorry about the delay. I believe all the permissions issues have now been fixed - at least, when I tried uploading some new logos, it worked fine. Are you still getting this problem? Yaron Koren 14:41, December 6, 2011 (EST)
I still receive the error when uploading the logo, sites here. Afro 09:08, December 7, 2011 (EST)
I'm not sure what the problem is, because I can't reproduce it - but your wiki is using an alias for its subdomain, which may be contributing to the issue. Please try uploading the logo from the original subdomain, and see if that works. Yaron Koren 17:32, December 7, 2011 (EST)
I didn't have a problem with my uploading till after the downtime. Afro 18:48, December 7, 2011 (EST)
Btw it says in the Logo in the section, its unable to move the temp file. Afro 15:07, December 9, 2011 (EST)
Did you try uploading from the original subdomain? Yaron Koren 16:19, December 9, 2011 (EST)
Well how do I do that? Afro 17:06, December 9, 2011 (EST)

Try doing the upload from test000.referata.com, instead of servicebox.referata.com. Yaron Koren 21:46, December 10, 2011 (EST)

I stil get the errors above the top bar and the "Unable to move temp file" Afro 06:29, December 11, 2011 (EST)
Hi - okay, it turned out that it was actually a permissions issue. Sorry about the problem; I think I just fixed it - you should now be able to do logo uploading and deleting from any subdomain. Yaron Koren 09:36, December 12, 2011 (EST)
Thanks its all resolved now. Afro 10:35, December 12, 2011 (EST)
I seem to be having some kind of error with the other images on the site now [2]. Afro 06:29, December 13, 2011 (EST)
I've also since noticed my service level is now saying I am using -0.1mb Afro 07:00, December 13, 2011 (EST)
Yeah, indeed - that was an issue due to your alias subdomain. Thanks for letting me know; it's fixed now. I'll look into the other one. Yaron Koren 20:18, December 13, 2011 (EST)

TISM Wiki image error

I'm trying to upload an image to tism.referata.com and it gives me this:

Internal error

path doesn't exist

Backtrace:

#0 /home/yaron57/public_html/w/includes/upload/UploadStash.php(308): UploadStash->getFile('10fy997mry20.7v...')
#1 /home/yaron57/public_html/w/includes/upload/UploadBase.php(752): UploadStash->stashFile('/tmp/phpTJCfwt', 'file', NULL)
#2 /home/yaron57/public_html/w/includes/upload/UploadBase.php(764): UploadBase->stashFile(NULL)
#3 /home/yaron57/public_html/w/includes/upload/UploadBase.php(774): UploadBase->stashFileGetKey(NULL)
#4 /home/yaron57/public_html/w/includes/specials/SpecialUpload.php(372): UploadBase->stashSession()
#5 /home/yaron57/public_html/w/includes/specials/SpecialUpload.php(465): SpecialUpload->showUploadWarning(Array)
#6 /home/yaron57/public_html/w/includes/specials/SpecialUpload.php(202): SpecialUpload->processUpload()
#7 /home/yaron57/public_html/w/includes/SpecialPageFactory.php(458): SpecialUpload->execute(NULL)
#8 /home/yaron57/public_html/w/includes/Wiki.php(240): SpecialPageFactory::executePath(Object(Title), Object(RequestContext))
#9 /home/yaron57/public_html/w/includes/Wiki.php(640): MediaWiki->performRequest()
#10 /home/yaron57/public_html/w/includes/Wiki.php(547): MediaWiki->main()
#11 /home/yaron57/public_html/w/index.php(57): MediaWiki->run()
#12 {main}

What is wrong? Also, I don't use the Dagoth name anymore, so can I please have it changed to FokkerTISM? Dagoth 08:01, March 22, 2012 (EDT)

Somebody else just had this problem on another wiki, though I wasn't able to resolve it; what's the file type of this image? Yaron Koren 08:44, March 22, 2012 (EDT)
It's a JPG. Dagoth 01:07, March 23, 2012 (EDT)
This may or may not be fixed now - if you try it again, please let me know. Yaron Koren 20:00, April 9, 2012 (EDT)
I've got the same problem at Men of War - Wiki.... --Dennis (Administrator) 12:53, April 18, 2012 (EDT)
I think this is fixed now... Yaron Koren 13:04, April 19, 2012 (EDT)
Sorry, the problem still occurs, at least on my site. If you don't beleave, create an account and test it. On Scratchpad, there is no error. --Dennis (Administrator) 10:40, April 20, 2012 (EDT)
I confirm. «Директория для загрузок (public) отсутствует и не может быть создана веб-сервером.» (Directory for downloads (public) is missing and can not be created by a web server.) fantlab.referata.com --be-nt-all 18:42, April 22, 2012 (EDT)
I believe this is fixed now for fantlab - I still don't know what's going on with menofwarwiki, though. Yaron Koren 20:16, April 24, 2012 (EDT)

Files

I'm trying to upload files and I get "error storing file in '/tmp/php9iPgb1.png': upload_directory_missing; /home/yaron57/public_html/w/images/tennis-info" with a load of backtrace info. Afro 02:09, April 9, 2012 (EDT)

Sorry about that - it was due to a permissions change during the recent upgrade to MediaWiki 1.18.2. I believe this is fixed now - please let me know if there's still a problem. Yaron Koren 19:59, April 9, 2012 (EDT)
lol --Dennis (Administrator) 16:10, April 26, 2012 (EDT)

Unable to move temp file

Hi, I'm not sure if this is the right place to post this, but we are having an issue over at otp22.referata.com where none of the admins can set a logo because of the error "Unable to move temp file." In addition, some PHP warnings are displayed:

Warning: mkdir() [function.mkdir]: Permission denied in /home/yaron57/public_html/w/extensions/WikiGarden/includes/WG_Site.php on line 114
Warning: move_uploaded_file(/home/yaron57/public_html/w/skins/common/images/logos/otp22/otp22l.jpg) [function.move-uploaded-file]: failed to open stream: No such file or directory in /home/yaron57/public_html/w/extensions/WikiGarden/includes/WG_Site.php on line 116
Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/php30zqJr' to '/home/yaron57/public_html/w/skins/common/images/logos/otp22/otp22l.jpg' in /home/yaron57/public_html/w/extensions/WikiGarden/includes/WG_Site.php on line 116

Thanks for your time -- Crash demons (talk) 16:56, October 23, 2012 (UTC)

Sorry about that problem - I think it's fixed now. Yaron Koren (talk) 20:10, October 23, 2012 (UTC)

Cannot create template and problems with properties

I created a brand new site and wanted to create some properties/templates/forms. Creating properties did not yield any errors but when I went to check All Properties page , I could not find any properties I just created. When I try to create templates, I see the following error message:

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
   CREATE TEMPORARY TABLE `smw_tmp_unusedprops`( title VARCHAR(255) ) ENGINE=MEMORY
from within function "SMWSQLStore2::getUnusedPropertiesSpecial". Database returned error "1044: Access denied for user 'yaron57_yaron'@'localhost' to database 
yaron57_chengrao' (localhost)".

Thanks for the help. Sluweb (talk) 13:53, December 15, 2012 (UTC)